Northern Pileated Marmoset
Severity: critical

Privilege Escalation

express-cart

Overview

Versions of express-cart before 1.1.6 are vulnerable to privilege escalation. This vulnerability can be exploited so that normal users can escalate their privilege and add new administrator users.

Remediation

Update to version 1.1.6 or later.

Advisory timeline

  1. Created

    2018-11-07T21:55:23.607Z
  2. Updated

    2018-11-07T21:55:23.607Z