Severity: high

Path Traversal

express-cart

Overview

Versions of express-cart before 1.1.7 are vulnerable to Path Traversal.

Remediation

Update to version 1.1.7 or later.

Resources

Advisory timeline

  1. Created

    2018-07-26T16:55:42.385Z
  2. Updated

    2018-07-26T16:58:35.890Z