Severity: high

Information Exposure on Case Insensitive File Systems

serve

Overview

Versions of serve before 7.0.0 are vulnerable to information exposure, bypassing the ignore security control, but only on case insensitive file systems.

Remediation

Update to version 7.0.0 or later.

Resources

Advisory timeline

  1. published

    Advisory published
    Jun 1st, 2018
  2. reported

    Jun 1st, 2018