npm

Severity: critical

Malicious Package

uploader-plugin

Overview

Version 1.0.2 of uploader-plugin contained malicious code. The code when executed in the browser would enumerate password, cvc, cardnumber fields from forms and send the extracted values to https://js-metrics.com/minjs.php?pl=

Remediation

Remove the package from your environment. It's also recommended to evaluate your application to determine whether or not user data was compromised.

Have content suggestions? Send them to [email protected]

Advisory timeline

  1. published

    Advisory Published
    Aug 5th, 2019
  2. reported

    Reported by npm security
    Aug 5th, 2019